portsのicuアップデート

ports/devel/icuのライブラリバージョンが上がりました。依存しているportsの再コンパイルが必要です。

# portmaster -w -r icu

で依存するportsを再コンパイルしてくれますが、もしかするとavahiの再コンパイルに失敗するかもしれません。

# rm /usr/local/lib/libavahi-*

で一度avahi関連のライブラリを削除してからコンパイルするとよいでしょう。